KiCad - problema componente non connesso

Progettazione e sbroglio PCB. Tools.
Rispondi
Avatar utente
lio
Messaggi: 462
Iscritto il: sab 23 feb 2019, 12:13

KiCad - problema componente non connesso

Messaggio da lio »

Vorrei imparare ad usare KiCad ma ho un problema nel capire come vanno connessi i componenti. Mi spiego, ho disegnato lo schema stando attento ai collegamenti (vedi foto) ma, nonostante ciò, quando vado a fare le verifiche elettriche mi compaiono errori di connessioni. Cerco in ogni modo di rifarle ma inutilmente, mi da sempre gli stessi errori. Non capisco ad esempio come risolvere l'errore segnalato per ultimo e riferito al piedino 6 o quello sul piedino 12. Cosa sbaglio?
Allegati
KiCad.png
KiCad.png (205.22 KiB) Visto 2161 volte
Avatar utente
Pier Aisa
Amministratore
Messaggi: 2069
Iscritto il: ven 16 mar 2018, 9:43

Re: KiCad - problema componente non connesso

Messaggio da Pier Aisa »

Prova a verificare che la griglia sia a passo, magari sembra connesso ma non lo è.
marwatt
Messaggi: 45
Iscritto il: dom 7 giu 2020, 18:58

Re: KiCad - problema componente non connesso

Messaggio da marwatt »

anche a me è successo un paio di volte...
una verifica veloce per vedere se i pin sono correttamente collegati è mettersi sul componente e premere G... muovendo il mouse il componente "dovrebbe" tirarsi dietro le tracce collegate...
ciao marwatt
Santeweb
Messaggi: 108
Iscritto il: gio 8 apr 2021, 19:54

Re: KiCad - problema componente non connesso

Messaggio da Santeweb »

ciao, oppure ingrandisci molto la visuale e vedi se il filo è collegato , se non è collegato si dovrebbe vedere , a volte capita di mettere il filo a fianco, per assicurarsi che sia collegato , dopo avere annotato e assegnato le impronte, prova a passare al circuito stampato, se vedi che c'è il filo di connessione tra i componenti il collegamento è presente.
Rispondi