Semplice regolatore IR2153 esplode

Area dedicata ai convertitori lineari e di tipo switching (SMPS). Scambio di schemi, calcoli e progettazione
Rispondi
Uxavier
Messaggi: 1
Iscritto il: gio 28 mar 2024, 19:58

Semplice regolatore IR2153 esplode

Messaggio da Uxavier »

Salve a tutti! intanto Grazie per l'accettazione sul forum da parte degli admin :D :D
oggi volevo chiedere ai piu' esperti in campo progettazione smps quale sia per voi la causa del guasto ossia il fatto che i mosfet si siano bruciati(Drain source 0ohm)
è il mio primo approccio al mondo degli oscillatori e alimentatori smps quindi vi prego di essere clementi verso i miei confronti :roll: ..
il circuito è stato realizzato su basetta millefori perfboard e le connessioni sono pulitissime e soprattutto il bus positivo e negativo sono cortissimi ed è stato rinforzato con cavo da 1mm2 e abbondante stagno(inutile dire che successivamente al guasto si è aperta una voragine lungo tutto il bus, probabilmente ho scoperto come creare il bronzo nel 2024!)
nello schema in allegato non sono presenti i seguenti: NTC 10ohm 5A sulla fase a continuare con filtro emi CLC , il ponte raddrizzatore è un comune ponte trovato in un atx preso dalla munnezza(funzionante 100%).
ho delle ipotesi sul perche i mosfet si siano bruciati ma sono soltanto delle ipotesi :
considerando che l'integrato ir2153 ha un Deadtime fisso di 110ns, che la corrente source sink sia di 180/260ma e che i mosfet che ho tentato di pilotare utilizzando 330VDS e 15vdc presentano un Qc di circa 180nC molto probabilmente si sono guastati perche il mosfet non è riuscito ad aprirsi e chiudersi entro il dead time di 1.1us (effettivamente calcolando una VDS di 330v con l'impedenza totale dell ir2153+Rgate mi esce 2000ns c.a).
tuttavia lo stesso schema che è esploso a 330vdc funzionava abbastanza bene utilizzando un autotrasformatore che dopo il raddrizzatore mi dava 110vdc ovviamente abbassando la resistenza di bias dell ir2153 da 22k(330vdc-15vclamp/0,015A= 21k a 110vdc-15vclamp/0,015A 6.34k) a 6k , funzionava perfettamente e ho anche fatto l'azzardo di settare la frequenza di commutazione da 40khz c.a a 60khz senza avere particolari problemi di sorta...
come mai?
Allegati
smps esploso.png
smps esploso.png (22.93 KiB) Visto 40 volte
Rispondi